We haven't observed any issues since the fix was implemented. Thank you for your patience as our team worked to resolve the issue.
If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket and live chat.
Posted Oct 03, 2024 - 13:45 EDT
Monitoring
Our System Engineer has fixed the Container connectivity issue, and they are reporting online now. We are actively monitoring the services.
If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket and live chat.
Posted Oct 03, 2024 - 10:16 EDT
Update
As an update, There was a brief service interruption at 1:50 p.m. EDT, affecting a subset of Cloudhosts in the US-midwest-2 data centre during the investigation of a container connectivity issue. Service was restored in less than a few minutes.
Our engineers are continuing to work on a permanent fix for the container connectivity issue.
We appreciate your patience and will keep you informed as we make progress.
Posted Oct 02, 2024 - 14:22 EDT
Update
We are seeing a connectivity issue on some containers on the US-Midwest-2. Our system engineers are investigating the issue and working on a fix to restore fully as quickly as possible. We appreciate your patience as our teams work to return service.
If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket and live chat.
Posted Oct 02, 2024 - 10:12 EDT
Investigating
We are seeing a connectivity issue on some containers on the US-Midwest-2. Our system engineers are investigating the issue and working on a fix to restore fully as quickly as possible. We appreciate your patience as our teams work to return service.
If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket and live chat.
Posted Oct 02, 2024 - 10:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 22:24 EDT
Identified
Our engineers have identified the issue affecting the cloudhost servers on the US-midwest-2 data centre and are working on implementing the fix. We'll provide further updates as soon as they become available. If you have any questions, please contact a member of our support team via ticket or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted Sep 30, 2024 - 09:24 EDT
Investigating
Our team has noticed a few fresh alerts and are currently investigating it.
Posted Sep 30, 2024 - 06:41 EDT
Monitoring
Nexcess systems engineers have identified the issue and implemented a fix. The systems have remained stable for the past hour, and we will continue to monitor them.
Posted Sep 30, 2024 - 04:24 EDT
Investigating
Our monitoring systems have identified a service impacting issue affecting a number of Cloudhosts in our us-midwest-2 data centre.
Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.
If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Sep 30, 2024 - 02:55 EDT
This incident affected: Nexcess Cloud (us-midwest-2).