Nexcess system engineers have identified the root cause and full service should be restored at this time. Our teams are actively monitoring the environment for any further issues.
If you are still experiencing any interruption in service, our support team is on standby and you can connect with us through the following channels:
Thank you for your patience as our teams worked to resolve this issue.
Posted Nov 11, 2024 - 11:38 EST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 11:29 EST
Investigating
We are currently investigating a network service interruption in the us-midwest-2 data center. Nexcess Systems Engineers have been engaged and are working to restore service as quickly as possible. We will provide further updates as soon as they become available.
Posted Nov 11, 2024 - 11:28 EST
This incident affected: Cloud Container Services (us-midwest-2), Nexcess Cloud (us-midwest-2), and Data Centers & Network (Lansing, MI (DC3)).