Investigating Cloudhost Service Interruptions in UK Data Center
Incident Report for Server Status | Nexcess
Resolved
This incident has been confirmed to be fully resolved. Systems Engineers determined a failure in core network services resulted in network loss to the affected cloudhosts. We apologize for the inconvenience and we appreciate your patience throughout this event.

If you have any further questions or concerns, please do not hesitate to contact a member of our support team by ticket, live chat, or phone toll-free at 866-639-2377 or +1-517-322-0434 (international).
Posted Dec 25, 2021 - 13:14 EST
Monitoring
Liquid Web and Nexcess Systems Engineers have resolved the issue impacting service. All websites on affected cloudhosts should now be operational. We will continue to monitor the cloudhosts and services, and provide updates as necessary.
Posted Dec 25, 2021 - 12:55 EST
Identified
Liquid Web and Nexcess Systems Engineers have identified the cause of the service impact and are working now to restore services. Additional updates will be provided shortly.
Posted Dec 25, 2021 - 12:46 EST
Investigating
We are currently investigating reports of service interruption among a subset of cloudhosts in our UK Data Center. Liquid Web and Nexcess Systems Engineers are engaged and are working to return service as quickly as possible. We apologize for the inconvenience and we appreciate your patience as our teams work to restore service. Additional updates will be provided as soon as they are made available.

If you have any questions, please do not hesitate to contact a member of our support team by ticket, live chat, or phone toll-free at 866-639-2377 or +1-517-322-0434 (international).
Posted Dec 25, 2021 - 12:11 EST
This incident affected: Nexcess Cloud (uk-south-2).