Emergency maintenance on - cloudhost-118416.au-south-1.nxcli.net

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved
Posted Mar 05, 2025 - 11:37 EST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2025 - 11:36 EST

Investigating

Nexcess Systems Engineers will be performing emergency maintenance on the underlying hardware supporting the following cloudhost:

cloudhost-118416.au-south-1.nxcli.net

Websites configured on these cloudhost will experience a service interruption during the maintenance window. You may subscribe to further updates for this maintenance above.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net

We appreciate your understanding and patience as we work to provide you with a better service.

Thank you for your continued support.
Posted Mar 05, 2025 - 11:32 EST
This incident affected: Platform Operations (Web Services, DNS, SSH/FTP, Email, MySQL) and Nexcess Cloud (au-south-1).