Service Interruption: cloudhost-1189763.au-south-1.nxcli.net

Incident Report for Nexcess Server Status

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 07:51 EDT

Monitoring

Our engineers have successfully recovered the service on the impacted cloudhost.

We are continuing to monitor the environment to ensure stability and will keep this space updated as needed.
Posted Aug 04, 2026 - 05:24 EDT

Identified

The issue has been identified, and our teams are actively working toward a resolution.

We will provide further updates as more information becomes available. Thank you for your patience.
Posted Aug 04, 2026 - 04:40 EDT

Investigating

We are currently investigating a service-impacting issue affecting the server cloudhost-1189763.au-south-1.nxcli.net. Our Nexcess Systems Engineering team has been engaged and is actively working to restore service as quickly as possible.

We appreciate your patience and understanding while we work to resolve this issue. If you have any questions or concerns, please don't hesitate to contact us via live chat or by opening a support case.
Posted Aug 04, 2026 - 01:31 EDT
This incident affected: Nexcess Cloud (au-south-1).