DDoS Attack on cloudhost-3267334.us-midwest-1
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 19:17 EDT
Update
Our Engineers and Networking team have noticed a recent increase in this attack. They are working diligently to providing mitigation as best as they can to provide as much stability to the servers.

It is recommended that any customers affected consider putting their site behind DNS at Cloudflare. https://www.cloudflare.com/

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Apr 14, 2023 - 15:46 EDT
Monitoring
At this time the services in question have stabilized and our networking team is keeping a close eye on the cloudhosts and working to stop any traffic that is trying to disrupt service. We will continue to monitor the situation and provide updates periodically. We apologize for any disruptions which might have been related to this DDoS attack.

Thank you for your continued patience.
Posted Apr 12, 2023 - 22:54 EDT
Update
At this time the server cloudhost-3401721.us-midwest-1.nxcli.net also appears to be the target of a DDOS Attack. We appreciate your patience as our Networking teams work on mitigating the DDoS. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Apr 12, 2023 - 18:48 EDT
Investigating
The server is again encountering issues resulting in some sites being periodically unavailable. Our Engineers have been engaged and are continuing to investigate. We will provide another update as soon as more information becomes available.

We appreciate your patience as our Networking teams work on mitigating the DDoS. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Apr 12, 2023 - 18:05 EDT
Update
Our Engineers have been engaged and working on finding the best form of mitigation possible. They have just deployed a form of mitigation that has reduced the load on cloudhost-3267334.us-midwest-1.nxcli.net.

Web sites should be loading at this time.

We apologize for the inconvenience and disruption this has caused, and we will continue to monitor the server for any ongoing issues.
Posted Apr 12, 2023 - 09:43 EDT
Monitoring
Our networking team is keeping a close eye on the cloudhost and working to stop any traffic that is trying to disrupt service. We will continue to monitor the situation and provide updates periodically. We apologize for any disruptions which might have been related to this DDoS attack.

Thank you for your continued patience.
Posted Apr 10, 2023 - 08:47 EDT
Identified
Our teams have identified a distributed denial of service attack (DDos) on our cloudhost-3267334.us-midwest-1. Our network engineers have implemented mitigation but we are still observing minor interuptions with the node. We will provide another update as soon as more information becomes available.

We appreciate your patience as our Networking teams work on mitigating the DDoS. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Apr 08, 2023 - 19:53 EDT
This incident affected: Nexcess Cloud (us-midwest-1).