Website Access Disruptions
Incident Report for Server Status | Nexcess
Resolved
The updates have been successfully reverted and the changes have been pushed fleet wide. Full resolution is expected across all servers within the next 60 minutes. If you continue to experience issues, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 866-639-2377 or international at +1.517.322.0434.
Posted Oct 29, 2021 - 06:22 EDT
Update
We identified an issue with an update pushed to our Apache security module as part of scheduled maintenance. Our Engineers have identified the update that has caused this disruption and are working to roll it back at this time. We apologize for the inconvenience and will provide further updates as they become available.
Posted Oct 29, 2021 - 05:44 EDT
Identified
Our team has been alerted to an issue affecting a number of our customers at this time. Our engineers are actively investigating this issue and we will provide further updates here as soon as possible
Posted Oct 29, 2021 - 05:32 EDT
This incident affected: Platform Operations (Web Services).