Degraded performance for our monitoring system

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
We sincerely apologize for the inconvenience caused.

If you have any questions, please contact a member of our support team via ticket, chat, or by phone at +1-866-639-2377 (US), +1-800-765-472 (AUS), or +0-808-120-7609 (UK).”
Posted Apr 07, 2022 - 09:46 EDT

Monitoring

A fix has been implemented, and full functionality for the system is being restored, we're still monitoring the situation for any further issues.
Posted Apr 07, 2022 - 00:16 EDT

Investigating

We've been alerted to an issue that's impacting our monitoring system. We're currently working with our teams to resolve this issue as quickly as possible. We apologize for any inconvenience that this may cause.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Apr 06, 2022 - 23:29 EDT