Issues with WooCommerce and StoreBuilder plans
Incident Report for Server Status | Nexcess
Resolved
Our team has made changes to resolve this issue. The redirect for the StoreBuilder onboarding process showing in wp-admin is now resolved.
Posted Nov 07, 2022 - 11:24 EST
Update
Our teams are currently working through an issue affecting customers with Nexcess WooCommerce and StoreBuilder plans. Customers may experience the StoreBuilder onboarding process for a site that had previously been through the onboarding steps.

If you need to bypass this page in the mean time click through to the first page in the First Time Configuration wizard and then exit or hit escape to exit immediately.

We will update the status post as soon as we have more information.
Posted Nov 04, 2022 - 04:56 EDT
Identified
Our teams are currently investigating an issue affecting customers with Nexcess WooCommerce and StoreBuilder plans. Customers may experience the StoreBuilder onboarding process for a site that had previously been through the onboarding steps.

We will update the status post as soon as we have more information.
Posted Nov 02, 2022 - 20:43 EDT