Site Provisioning Degraded

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Sep 01, 2022 - 13:22 EDT

Monitoring

Our teams have implemented a fix for this issue. DNS publishing is re-enabled. We are currently monitoring to ensure stability.
Posted Sep 01, 2022 - 11:24 EDT

Update

DNS publishing is currently disabled while our teams work through this issue. Any DNS edits will not propagate until this issue is resolved.
Posted Sep 01, 2022 - 10:32 EDT

Investigating

Our engineers are currently investigating an issue causing newly created sites to fail to resolve. We will update this status post as new information becomes available.

If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Sep 01, 2022 - 09:13 EDT