DDOS attack on cloudhost-1743976.uk-south-2.nxcli.net

Incident Report for Server Status | Nexcess

Resolved

The issue has been resolved following the implementation of a fix.

We have closely monitored the environment and have not observed any further issues. The server is stable and operating normally.

If you experience any issues or need assistance, please reach out via Live Chat or by submitting a support case.

We appreciate your patience throughout this incident.
Posted Apr 10, 2026 - 16:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 07:55 EDT

Investigating

We have been alerted to a DDoS attack targeting cloudhost-1743976.uk-south-2.nxcli.net. Our network engineers are currently engaged and actively working on mitigation measures to minimize impact and restore normal service stability.

We will provide further updates as more information becomes available and mitigation progresses.

If you have any questions or concerns, please feel free to reach out to us at support@nexcess.net or via Live Chat.
Posted Apr 10, 2026 - 04:23 EDT
This incident affected: Cloud Container Services (uk-south-2).