Emergency Maintenance cloudhost-4480981.us-midwest-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
Our Engineering teams have verified the stability of the cloudhost and this incident is now resolved. If you have any further questions or concerns, please contact a member of our support team via emailing support@nexcess.net, or via ticket in the customer portal (https://my.nexcess.net/), or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted Jul 13, 2022 - 18:39 EDT
Monitoring
The issue has been identified and a fix has been implemented. We will continue to monitor to make sure there are no residual effects. Please feel free to call, chat or create a ticket if you still see any issues related to this incident.
Posted Jul 13, 2022 - 17:30 EDT
Investigating
We are currently investigating an issue with cloudhost-4480981.us-midwest-1.nxcli.net and it is currently undergoing emergency maintenance. Nexcess System Operations Engineers are engaged and are working to restore service as quickly as possible. We will continue to provide updates regarding our progress as they become available.
Posted Jul 13, 2022 - 15:24 EDT
This incident affected: Nexcess Cloud (us-midwest-1).