Service Interruption, Subset of Dedicated Physical Servers, US-Midwest-1
Incident Report for Server Status | Nexcess
Resolved
Full service has been restored for all customers at this time. If you are still experiencing any service impact, or if you have any additional questions or concerns, please reach out to our Support team through any of the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).
Posted Aug 19, 2024 - 16:52 EDT
Identified
Systems and Data Center Engineering Teams have identified the issue and are working to implement a fix. We will continue to provide further updates as soon as they become available.
Posted Aug 19, 2024 - 16:44 EDT
Investigating
We are currently investigating a service interruption affecting a subset of dedicated physical servers in our US-Midwest-1 Data Center. Nexcess Systems and Data Center Engineering teams are engaged and are working to restore service as quickly as possible. We will provide further updates as they become available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Aug 19, 2024 - 16:37 EDT
This incident affected: Data Centers & Network (Southfield, MI (MEL)).