Service Interruption, Subset of Dedicated Physical Servers, us-midwest-1
Incident Report for Server Status | Nexcess
Resolved
This incident is now resolved
Posted Sep 07, 2023 - 15:22 EDT
Update
Nexcess Data Center Engineers have returned service to all affected servers. We are actively monitoring the environment to ensure there is no further service impact. We will provide further updates as they become available.
Posted Sep 07, 2023 - 14:09 EDT
Investigating
We are currently affecting a service interruption to a subset of dedicated physical servers in our us-midwest-1 (Southfield, MI) data center. Nexcess Data Center Engineers have been engaged and are working to return service as quickly as possible.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your continued patience as our Engineering teams work to resolve the issue.
Posted Sep 07, 2023 - 13:59 EDT
This incident affected: Data Centers & Network (Southfield, MI (MEL)).