WooCommerce Plan Provisioning Issue

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 17:44 EST

Investigating

We are currently experiencing an issue affecting the provisioning of WooCommerce plans on Nexcess. Our engineering team is actively investigating and working to resolve this as quickly as possible.

During this time, customers may experience difficulties when attempting to provision new WooCommerce plans.

We appreciate your patience and understanding while we work to resolve this. If you have any questions or need assistance, please feel free to reach out via live chat or by opening a support case.
Posted Dec 10, 2025 - 15:30 EST
This incident affected: Platform Operations (Platform Updates / Other).