Service Interruption on a Subset of Cloudhosts and KVM in the au-south-1 region

Incident Report for Nexcess Server Status

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 07:13 EDT

Identified

As an update regarding the ongoing latency issue:

Some customers may experience increased latency and/or intermittent service interruptions when traffic traverses affected network paths in the US West region. The issue has been linked to two separate fiber cuts impacting an upstream network provider in the Los Angeles and Honolulu areas.

The upstream provider's engineers are actively working to address both fiber cuts, and their third-party fiber vendor has also been engaged.

Our Network Administration team is continuing to monitor the situation closely. At this time, our monitoring indicates that customer sites remain operational, though some users may experience intermittent increased latency depending on their network path.

We will provide further updates as more information becomes available. We appreciate your patience and understanding.
Posted Sep 02, 2026 - 13:37 EDT

Investigating

We are currently investigating a performance issue affecting a subset of our servers in the au-south-1 region. Customers may experience slowness or degraded performance, and there is a potential for service interruption while the issue is being investigated.

Our systems engineers have been engaged and are working to identify the cause and restore normal performance as quickly as possible.

We appreciate your patience. If you have any questions or concerns, please contact us via live chat or case.
Posted Sep 02, 2026 - 11:04 EDT
This incident affected: Nexcess Cloud (au-south-1).