Issues with Nexcess CDN using nexcesscdn.net
Incident Report for Server Status | Nexcess
Resolved
We appreciate your patience in this matter and apologize for any inconvenience. Our team was able to locate the issue and replace the certificate. They also have put in extra measures to prevent this from happening again.

Domains using the CDN through nexcesscdn.net are working at this time.

If you see any remaining issues please reach out to support for assistance at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Sep 04, 2023 - 12:29 EDT
Identified
Our team is investigating an issue with the CDN caching data through *.nexcesscdn.net. Our team has found an expired certificate and will be working to get that corrected as soon as they can.

We appreciate your patience as our Engineering teams work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Sep 04, 2023 - 11:22 EDT
This incident affected: Platform Operations (Web Services).