Network Service Interruption, US-Midwest-2
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved
Posted Jan 21, 2025 - 15:44 EST
Monitoring
Nexcess Systems and Engineering Teams are aware of an issue affecting network service to our US-Midwest-2 Data Center. Our Engineering teams have identified and resolved the interruption and network service should be operational at this time. We are actively monitoring the environment for further issues.

Our support team is on standby if you are still experiencing a service interruption, or if you have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net

We appreciate your understanding and patience as we work to resolve this issue. Thank you for your continued support.
Posted Jan 21, 2025 - 13:56 EST
This incident affected: Cloud Container Services (us-midwest-2), Nexcess Cloud (us-midwest-2), and Data Centers & Network (Lansing, MI (DC3)).