Service Interruption on a Subset of CloudHosts

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 21:37 EDT

Monitoring

Our team has resolved the issue and we are monitoring to ensure continued stability. The service has remained stable since it recovered about an hour ago.
Posted Oct 03, 2025 - 06:22 EDT

Identified

Our Data Centre Operations team has identified the issue and is working towards a resolution. We will continue to keep this page updated as soon as more information becomes available.
Posted Oct 03, 2025 - 04:22 EDT

Investigating

We are currently investigating an issue affecting the following Cloudhosts. Our team is actively working to identify the cause and will provide further updates as soon as more information becomes available.


cloudhost-11217617.au-south-1.nxcli.net
cloudhost-1713889.au-south-1.nxcli.net
cloudhost-76003.au-south-1.nxcli.net

cloudhost-10575788.au-south-1.nxcli.net
cloudhost-4901904.au-south-1.nxcli.net
cloudhost-4530115.au-south-1.nxcli.net

cloudhost-13439865.au-south-1.nxcli.net
cloudhost-12993575.au-south-1.nxcli.net
cloudhost-10691386.au-south-1.nxcli.net


cloudhost-67388.au-south-1.nxcli.net
Posted Oct 03, 2025 - 02:21 EDT
This incident affected: Nexcess Cloud (au-south-1).