Intermittent Connectivity Issues with our AMS Data Center
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 00:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 18:44 EDT
Identified
We've been alerted to a Network issue that's impacting connectivity to and from our Amsterdam Data Center. Affected customers may experience issues connecting to their AMS server(s) and anything that can pertain to the AMS data center. We're currently working with our vendor to resolve this issue as quickly as possible. We apologize for any inconvenience that this may cause.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 17, 2021 - 18:16 EDT
This incident affected: Data Centers & Network (Amsterdam, NL (AMS)).