Cloudhost Service Interruption
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 01:08 EDT
Investigating
Nexcess monitoring systems have identified a service impacting issue affecting the following cloudhost in our us-midwest-1 data center.
cloudhost-1985831.us-midwest-1.nxcli.net
cloudhost-102878.us-midwest-1.nxcli.net
cloudhost-83122.us-midwest-1.nxcli.net

Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.

If you have any further questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Sep 19, 2022 - 00:33 EDT
This incident affected: Cloud Container Services (us-midwest-1).