DDoS attack on cloudhost-3108045.uk-south-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 06:19 EST
Update
Nexcess Network Operations Engineers have implemented new mitigation measures against this attack. Full service to affected websites should be restored at this time. We are monitoring the network for performance and stability and we will provide further updates as they become available.

We apologize for any frustration and inconvenience, and we do appreciate your patience throughout. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 01, 2022 - 19:49 EST
Update
At this time we are once again aware of a DDoS attack that is affecting clients on cloudhost-3108045.uk-south-2.nxcli.net. Nexcess Network Operations Engineers are investigating and working to further mitigate this attack and resolve its impact. We will continue to update this status as more information is available.

If you have questions, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 01, 2022 - 15:49 EST
Monitoring
Nexcess Network Operations Engineers have implemented mitigation measures against this DDoS attack. Websites which were affected by this attack should be loading at this time. We will continue to monitor performance.

If you have questions, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 01, 2022 - 05:18 EST
Identified
Our networking team is aware of a DDoS attack affecting clients on cloudhost-3108045.uk-south-2.nxcli.net. We are working to resolve the issue and will update this status with more information as it is available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 01, 2022 - 04:08 EST
This incident affected: Nexcess Cloud (uk-south-2).