Networking Issue single cloudhost UK Data Center
Incident Report for Server Status | Nexcess
Resolved
The cloudhost has remained stable and we are now returning the cloudhost to our regular monitoring systems.

If you have any further questions or concerns, or if you experience any further impact to your website, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 10, 2022 - 12:15 EST
Monitoring
Our team has mitigated the service impacting traffic and we are monitoring the results. Full service should now be restored to impacted websites. We will post further updates as they become available.

We appreciate your patience. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 10, 2022 - 11:16 EST
Update
Our team has identified the cause of elevated network traffic and is working to restore service as quickly as possible. We appreciate your patience and we'll post another update as soon as possible this morning when it becomes available.
Posted Jan 10, 2022 - 10:47 EST
Investigating
Our team is aware of a networking issue affecting clients on cloudhost-3108045.uk-south-2.nxcli.net. We are working to resolve the issue and will update this status with more information as it is available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 10, 2022 - 10:18 EST
This incident affected: Nexcess Cloud (uk-south-2).