DDOS Attack on cloudhost-2986456.au-south-1.nxcli.net

Incident Report for Server Status | Nexcess

Resolved

The issue has been confirmed to be fully resolved.
Posted Aug 11, 2022 - 11:12 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 10:01 EDT

Monitoring

Our networking team has submitted mitigation for this issue. Services and sites should begin working while we continue to monitor the situation.
Posted Aug 10, 2022 - 09:49 EDT

Identified

We are currently investigating a DDOS attack on cloud host cloudhost-2986456.au-south-1.nxcli.net. Currently those users may be experiencing downtime due to that.

We are working with our network team on possible mitigation procedures and will provide updates as we have them.
Posted Aug 10, 2022 - 08:20 EDT
This incident affected: Nexcess Cloud (au-south-1).