Issues on cloudhost-4892183.us-midwest-2.nxcli.net and cloudhost-4893242.us-midwest-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident is now resolved. We appreciate your patience as our teams worked to return service. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Mar 06, 2023 - 18:47 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2023 - 14:25 EST
Monitoring
Nexcess systems and data center Engineers have returned service to cloudhosts cloudhost-4892183.us-midwest-2.nxcli.net and cloudhost-4893242.us-midwest-2.nxcli.net. Websites resolving to these cloudhosts should be operational at this time. Nexcess Engineers are actively monitoring the environments.

We will provide further updates when they are available. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Mar 06, 2023 - 12:15 EST
Identified
Our data center team has identified an issue and will be performing emergency hardware maintenance. We will provide updates as we have them.
Posted Mar 06, 2023 - 11:04 EST
Investigating
Engineers are currently engaged and looking into issues affecting the following two cloud hosts:

cloudhost-4892183.us-midwest-2.nxcli.net
cloudhost-4893242.us-midwest-2.nxcli.net

They are working to bring those online at this time. We will provide updates as we have them.

We appreciate your patience as our team works on this. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Mar 06, 2023 - 09:20 EST
This incident affected: Nexcess Cloud (us-midwest-2).