Object Storage And Acronis Service Degradation
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 23:06 EDT
Identified
At this time our team is aware of an issue with our Object Storage service which is resulting in degraded performance or failure to load for assets hosted on this platform, as well as degraded performance for Acronis backup storage. Our team is engaged and working to resolve this issue as quickly as possible. We will update with further information as it becomes available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Sep 02, 2022 - 20:01 EDT