Managed WordPress & WooCommerce Hosting Visual Comparison
Incident Report for Server Status | Nexcess
Resolved
This issue has been resolved. Visual Comparison is functioning as expected.
Posted May 07, 2021 - 12:45 EDT
Investigating
Our Development team has discovered a potential bug with the Visual Comparison tool and has temporarily disabled it on the platform. We will provide additional information as it is available as well as an update on when it has been re-enabled.

We appreciate your patience and understanding. We will update here with any additional information. If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, E-Mail at support@nexcess.net or by toll-free phone at 866-639-2377 or international at +1.517.322.0434.
Posted Apr 28, 2021 - 17:06 EDT