Checkout Degraded

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Aug 11, 2022 - 16:16 EDT

Investigating

Our teams are currently investigating an issue degrading the checkout process. The checkout completes but domain provisioning may fail. We will update this status post as more information becomes available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 11, 2022 - 09:18 EDT
This incident affected: Customer Portal.