Multiple Cloudhost down.

Incident Report for Server Status | Nexcess

Resolved

Our engineering team has resolved the root case, completed the hardware replacement, and services are now fully online and operational. We are continuing to monitor closely if any further issues arise.

If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net.
Posted Apr 13, 2025 - 08:47 EDT

Monitoring

Our engineering team has resolved the root case, completed the hardware replacement, and services are now fully online and operational. We are continuing to monitor closely if any further issues arise.

If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net.
Posted Apr 12, 2025 - 19:17 EDT

Investigating

Servers under the same KVM are down. The cloudhosts cloudhost-13465920.nl-west-1.nxcli.net and cloudhost-13465578.nl-west-1.nxcli.net are currently unavailable. Our engineering team is actively working on the issue. We will provide further updates as information becomes available. We apologize for the inconvenience.

If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net.
Posted Apr 12, 2025 - 13:04 EDT
This incident affected: Nexcess Cloud (nl-west-1).