The maintenance has been completed successfully. Our team has ensured that cloudhost-831129.us-midwest-1.nxcli.net is back to functional.
Thank you for your understanding and patience.
Posted Oct 04, 2025 - 02:56 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2025 - 01:30 EDT
Scheduled
Nexcess Systems Engineers will be performing emergency maintenance on the underlying hardware supporting the following cloudhost:
cloudhost-831129.us-midwest-1.nxcli.net
Websites configured on this cloudhost will experience a service interruption during the maintenance window. The service interruption is expected to be fewer than 60 minutes. The reversion plan calls for restoring the cloudhost from backups, which will extend the window and the expected service interruption. You may subscribe to further updates for this maintenance above.
Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels: