Degraded Network Performance cloudhost-4388273.us-midwest-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
At this time we have not seen a return of disruption of services for quite some time and are setting this to Resolved.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 29, 2023 - 06:41 EDT
Update
Our dedicated teams closely monitor the network, ensuring stability and security through the successful implementation of effective measures. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 29, 2023 - 01:46 EDT
Update
Thanks to the implementation of effective measures, the service remains stable and secure, with our dedicated teams closely monitoring the network.
If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 28, 2023 - 07:46 EDT
Update
The service remains steady and secure, thanks to effective measures in place, while our dedicated teams diligently oversee the network. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 26, 2023 - 21:50 EDT
Update
Service remains stable with mitigations and our teams continue to monitor the network closely. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 26, 2023 - 09:20 EDT
Update
Our networking team has implemented additional mitigations to help further reduce any possible disruptions. Our teams continue to monitor the network closely to minimize interruptions to service.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 25, 2023 - 23:00 EDT
Update
Service remains stable and our teams continue to monitor the network closely to minimize interruptions to service. Thank you for your continued patience.
Posted May 25, 2023 - 17:43 EDT
Monitoring
Monitoring will continue followed by periodic updates as new information is made available.
Posted May 25, 2023 - 09:30 EDT
Identified
Our teams continue to monitor performance and adjust mitigation as necessary to minimize disruption to service. Thank you for your continued patience.
Posted May 25, 2023 - 09:27 EDT
Update
Nexcess Network and Engineering teams remain engaged and are working to mitigate network issues on this cloudhost. We apologize for any inconvenience. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 24, 2023 - 16:24 EDT
Investigating
We are currently investigating degraded network service affecting cloudhost-4388273.us-midwest-2.nxcli.net. Websites hosted on this cloudhost may report as down intermittently. Nexcess Systems and Network Engineers are engaged and are working to resolve the service issues as quickly as possible.

We appreciate your patience as our Engineering teams work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 24, 2023 - 12:42 EDT
This incident affected: Nexcess Cloud (us-midwest-2) and Data Centers & Network (Lansing, MI (DC3)).