cloudhost-76338.uk-south-2.nxcli.net, cloudhost-78476.uk-south-2.nxcli.net and cloudhost-821401.uk-south-2.nxcli.net Emergency Maintenance
Incident Report for Server Status | Nexcess
Resolved
Maintenance has been completed, all services are back online at this time.
Posted Oct 04, 2021 - 05:33 EDT
Investigating
We are currently performing emergency maintenance on the shared servers cloudhost-76338.uk-south-2.nxcli.net, cloudhost-78476.uk-south-2.nxcli.net and cloudhost-821401.uk-south-2.nxcli.net.

We apologize for any interruption in service this may cause, however it is of the utmost importance that this matter is attended to quickly and thoroughly. We anticipate this work to be brief and all services to be fully restored upon its completion.
Posted Oct 04, 2021 - 05:17 EDT
This incident affected: Nexcess Cloud (uk-south-2).