[US-Midwest-2] Service Interruption Affecting a Subset of Cloudhost Services
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 14:31 EDT
Update
Our engineers continue to monitor performance and are reporting a second disruption. Additional updates will be provided as the investigation and monitoring continues.
Posted Jun 15, 2022 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 12:35 EDT
Update
All services have been restored at this time. Our engineering team is closely monitoring performance at this time.
Posted Jun 15, 2022 - 12:30 EDT
Identified
Our Engineers are working to resolve an interruption in service affecting a subset of cloudhost services in our us-midwest-2 data center. We'll provide further updates as soon as they become available.

If you have any questions, please contact a member of our support team via ticket or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted Jun 15, 2022 - 12:27 EDT
This incident affected: Nexcess Cloud (us-midwest-2).