Our engineering team has implemented a fix to address the issue affecting the ClamAV service. The invalid signature entry has been removed and services have been restored.
We are continuing to monitor the environment to ensure stability and will provide further updates if needed.
Posted Mar 16, 2026 - 16:18 EDT
Update
Our engineering team has implemented a fix to address the issue affecting the ClamAV service. The invalid signature entry has been removed and services have been restored.
We are continuing to monitor the environment to ensure stability and will provide further updates if needed.
Posted Mar 16, 2026 - 16:18 EDT
Identified
We have identified the cause of the issue affecting the ClamAV service. A recent malware signature update introduced an invalid entry in the ClamAV signature database, which can prevent the clamd service from restarting successfully.
Our team is currently applying a signature database refresh on affected servers to remove the invalid entry and restore normal operation of the ClamAV service.
We are currently applying this fix across all affected servers and will provide another update once the process is completed.
Posted Mar 16, 2026 - 14:05 EDT
Investigating
We are currently investigating an issue affecting the ClamAV service, where clamd restarts may fail due to a problematic signature update. Our System Engineering team is actively working to identify the root cause and implement a fix.
This issue may affect Maldet scans and cause mail delivery failures if the ClamAV service is not running.
Posted Mar 16, 2026 - 13:26 EDT
This incident affects: Platform Operations (Email).