Redis Maintenance on Nexcess/Managed Applications Platform

Incident Report for Server Status | Nexcess

Monitoring

Our Engineering Team has applied the necessary patches and is actively monitoring to ensure continued stability.
Posted Oct 07, 2025 - 20:34 EDT

Investigating

We are currently investigating an issue with Redis on our Nexcess/Managed Applications platform. As part of this work, we may need to apply critical patches and perform a Redis service restart. This may result in a brief period of system impact.

Our team is actively working to minimize disruption, and we will continue to update this page as more information becomes available.

Please reach out to Support via chat or ticket if you have questions or concerns.

Live Chat via the Customer Portal: https://my.nexcess.net/

Email: support@nexcess.net
Posted Oct 07, 2025 - 10:51 EDT
This incident affects: Nexcess Cloud (us-midwest-1, us-west-1, uk-south-2, nl-west-1, au-south-1, us-midwest-2), Support Services (Tickets, Phones, Chats, Help Center), Data Centers & Network (Southfield, MI (MEL), Dearborn, MI (OTR), San Jose, CA (SJC), Miami, FL (MIA), Surrey, UK (LHR), West Sussex, UK (LGW), Amsterdam, NL (AMS), Sydney, AU (SYD), Lansing, MI (DC3)), Platform Operations (Web Services, DNS, SSH/FTP, Email, MySQL, InterWorx Control Panel, Cluster / NFS, Platform Updates / Other), Cloud Container Services (us-midwest-1, us-west-1, uk-south-2, nl-west-1, au-south-1, us-midwest-2), Managed Wordpress (Wordpress Core Updates, Wordpress Plugin Updates via Visual Compare), and Nexcess Global DNS, Customer Portal, Safe Harbor Updates.