Salesforce Issues
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 15:21 EDT
Monitoring
Our ticketing system vendor has implemented some changes and at this time our systems appear to be back in an operational state.
Posted Jun 09, 2021 - 14:27 EDT
Investigating
We have been informed and that our ticketing system is having some performance issues. We are currently investigating this issue and will provide more details when they are gathered.
Posted Jun 09, 2021 - 13:50 EDT
This incident affected: Support Services (Tickets, Chats, Help Center).