Potential service interruptions on cloudhost-6799750.us-midwest-2.nxcli.net and cloudhost-6799752.us-midwest-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 17:24 EDT
Monitoring
Nexcess Systems Engineers have resolved the service impacting issues affecting cloudhost-6799750.us-midwest-2.nxcli.net and cloudhost-6799752.us-midwest-2.nxcli.net. Full service has been restored at this time. We are currently actively monitoring the environments.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).
Posted Aug 22, 2023 - 15:28 EDT
Identified
We have identified the cause of disruptions on cloudhost-6799750.us-midwest-2.nxcli.net and cloudhost-6799752.us-midwest-2.nxcli.net, and our engineering team is currently working to resolve the issue.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).
Posted Aug 22, 2023 - 05:24 EDT
Investigating
We are currently actively investigating an issue that has the potential to lead to service disruptions for some of our valued clients with services on the following cloudhosts:
cloudhost-6799750.us-midwest-2.nxcli.net
cloudhost-6799752.us-midwest-2.nxcli.net

Our top priority is to ensure the stability and reliability of our services, and we are working diligently to identify the root cause and implement a swift resolution. Please be assured that we are dedicating all necessary resources to resolve this matter as quickly as possible.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).
Posted Aug 22, 2023 - 04:34 EDT
This incident affected: Nexcess Cloud (us-midwest-2).