Intermittent Connectivity Issues with Cloud Services in our AMS Data Center
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 17:52 EDT
Monitoring
Maintenance has concluded and we are monitoring the results.
Posted Aug 20, 2021 - 12:47 EDT
Identified
Emergency Maintenance is scheduled from 12:30 PM - 1:30 PM ET today, Friday, August 20, 2021.
We anticipate up to 30-minutes of downtime while the maintenance is underway.

Additional information will be provided as soon as it becomes available.
Posted Aug 20, 2021 - 11:42 EDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2021 - 11:13 EDT
Investigating
We've aware of an issue affecting a subset of Cloudhosts in our Amsterdam Data Center (NL). Our Engineers are currently investigating and are working to resolve the issue as quickly as possible. We apologize for any inconvenience that this may cause.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Aug 20, 2021 - 11:12 EDT
This incident affected: Nexcess Cloud (nl-west-1) and Data Centers & Network (Amsterdam, NL (AMS)).