Service Interruption on cloudhost-186207.uk-south-2.nxcli.net

Incident Report for Server Status | Nexcess

Resolved

This has been resolved.
Posted Dec 07, 2023 - 14:52 EST

Monitoring

The hardware has been replaced and our team is checking all services on the cloudhost and looking into any further issues.

We appreciate your patience as our Engineering teams work on this issue, and we'll provide further updates as we have them.
Posted Dec 07, 2023 - 10:50 EST

Identified

Our team has identified an issue with hardware and is replacing that at this time. We will continue to provide updates as we have them.

We appreciate your patience as our Engineering teams work on this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Dec 07, 2023 - 09:10 EST

Investigating

Our Engineers are currently investigating a service interruption on cloudhost-186207.uk-south-2.nxcli.net. Sites on that cloudhost may be appearing down at this time.

Our team has engaged Data Center Operations to investigate the parent server. We will provide updates as we have them.

We appreciate your patience as our Engineering teams work on this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Dec 07, 2023 - 08:17 EST
This incident affected: Nexcess Cloud (uk-south-2).