The issue affecting a subset of our servers in the us-west-1 region has been resolved. Our team has restored service, and the affected servers are operating normally.
We apologize for any disruption this may have caused and appreciate your patience and understanding while we worked to resolve the issue.
Posted Aug 11, 2026 - 04:30 EDT
Monitoring
Our team has now implemented a fix, and affected servers and services should be operating as expected at this time. We will continue to monitor the situation closely to ensure ongoing stability.
If you have any questions or concerns, please contact us via live chat or case.
Posted Aug 11, 2026 - 02:39 EDT
Investigating
We are currently investigating an issue affecting a subset of our servers in the us-west-1 region. Our systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience.
If you have any questions or concerns. Please contact us via live chat or case.
Posted Aug 11, 2026 - 01:55 EDT
This incident affected: Nexcess Cloud (us-west-1).