Interruption of service affecting a couple cloudhosts on US-Midwest-1
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 06:48 EDT
Monitoring
Engineers have fixed the issue and are monitoring the systems to ensure stability.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jul 17, 2022 - 17:35 EDT
Identified
Our Engineering teams have identified the issue affecting the cloudhosts and are working to get them back online
Posted Jul 17, 2022 - 17:24 EDT
Investigating
Our monitoring systems notified us of service degradation on two cloudhosts. Our engineering team is working as quickly as possible to identify the cause. Will update you as we have further information.
Cloudhosts currently being affected:
cloudhost-112194.us-midwest-1.nxcli.net
cloudhost-112182.us-midwest-1.nxcli.net
Posted Jul 17, 2022 - 17:21 EDT
This incident affected: Cloud Container Services (us-midwest-1).