Service issues on cloudhost-64669.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
Our team was able to identify the cause of the issues and were able to take action to correct the issue. At this time all of the sites and services should be performing as intended.
Posted Apr 17, 2022 - 22:34 EDT
Investigating
Our team is currently investigating an issue that is causing problems with various services on the server cloudhost-64669.us-west-1.nxcli.net . We will update this status page once we have more information regarding this.
Posted Apr 17, 2022 - 21:38 EDT
This incident affected: Nexcess Cloud (us-west-1).