Openstack Performance Degradation
Incident Report for Server Status | Nexcess
Resolved
This issue is resolved. There have been no further impacts as we have monitored Openstack.
Posted Jan 27, 2023 - 09:31 EST
Monitoring
Our teams have implemented a fix and are currently monitoring to ensure there are no further issues.
Posted Jan 26, 2023 - 20:23 EST
Investigating
Our teams are aware of a service impacting issue affecting Openstack. We are currently investigating and will update this status post as more information becomes available.

If you have any further questions or concerns, please contact our support team by emailing support@nexcess.net, opening a ticket or chat in your customer portal (https://my.nexcess.net) , or by calling toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Jan 26, 2023 - 19:47 EST