Investigating Issues on cloudhost-143970.us-west-1.nxcli.net and cloudhost-143971.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted May 19, 2023 - 14:22 EDT
Monitoring
Nexcess Systems and Network Engineers resolved a network agent that needed restarting and both cloud hosts are back online at this time. Web sites should be resolving as well.

We will continue to monitor the situation to ensure there are no other issues.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted May 19, 2023 - 10:02 EDT
Investigating
Nexcess Systems and Network Engineers are currently investigating a brief service interruption on the following two cloud hosts.

cloudhost-143970.us-west-1.nxcli.net
cloudhost-143971.us-west-1.nxcli.net

We'll provide further updates as they become available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted May 19, 2023 - 08:44 EDT
This incident affected: Nexcess Cloud (us-west-1).