DDoS
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 11:49 EDT
Investigating
Our networking team is aware of a DDoS attack that may cause some packet loss and/or latency for customers. We are working to resolve the issue and will update this status with more information as it is available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Oct 01, 2021 - 21:17 EDT
This incident affected: Nexcess Cloud (us-west-1) and Cloud Container Services (us-west-1).