Ongoing Hosting Issues in Netherlands Data Center
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved and full service has been restored at this time. If you continue to experience any trouble with your website please reach out to our Support team through your customer portal (https://my.nexcess.net), by sending a new email to support@nexcess.net, or by calling us at 866-639-2377 or internationally at 1-313-279-0722
Posted Apr 23, 2021 - 03:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 03:08 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Apr 23, 2021 - 02:55 EDT
Investigating
We are currently looking into hosts reporting down in our Netherlands Data center
Posted Apr 23, 2021 - 02:26 EDT
This incident affected: Nexcess Cloud (nl-west-1).