Nexcess Cloud Testing URL DNS Errors
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 17:03 EDT
Monitoring
A fix has been implemented and the affected Nexcess Cloud Temp/Test URLs should be resolving now. We will continue monitoring the service to ensure there are no further concerns.
Posted Apr 28, 2021 - 16:32 EDT
Identified
Our teams have identified an issue that is causing DNS errors with Testing URLs on the Nexcess Cloud environment for some of our customers. We are working to correct the issues and get the Testing URLs back online.

We will update here with any additional information. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 866-639-2377 or international at +1.517.322.0434.
Posted Apr 28, 2021 - 15:59 EDT
This incident affected: Platform Operations (DNS).