Network Service Interruption, AU-South-1
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 16:26 EST
Monitoring
Nexcess system engineers have identified the root cause and full service should be restored at this time. Our teams are actively monitoring the environment for any further issues.

If you are still experiencing any interruption in service, our support team is on standby and you can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
Posted Jan 08, 2025 - 09:52 EST
Investigating
We are currently investigating a network service interruption in the au-south-1 data center. Nexcess Systems and Network Engineers have been engaged and are working to restore service as quickly as possible. We will provide further updates as soon as they become available.

Our support team is on standby and you can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
Posted Jan 08, 2025 - 09:44 EST
This incident affected: Data Centers & Network (Sydney, AU (SYD)).