Service Interruption cloudhost-162107.uk-south-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
Nexcess system Engineers have restored service. Websites resolving to cloudhost-162107.uk-south-2.nxcli.net should now be operational. Thank you for your patience as our Engineering teams resolved this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Jun 02, 2023 - 11:38 EDT
Investigating
We are currently investigating a service interruption involving cloudhost-162107.uk-south-2.nxcli.net. Nexcess Systems Engineers are engaged and are working to restore service as quickly as possible.
We appreciate your patience as our Engineering teams work to resolve this issue.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Jun 02, 2023 - 10:16 EDT
This incident affected: Nexcess Cloud (uk-south-2).