Southfield Michigan DataCenter Interruption in Service
Incident Report for Server Status | Nexcess
Resolved
Full service is restored at this time and this incident is resolved. We appreciate your patience.

For any further questions or concerns, please reach out to our Support team by opening a ticket in your customer Portal (https://portal.nexcess.net/login) or by sending an email to support@nexcess.net, or by calling us at 866-639-2377 International: 1-313-279-0722. Further contact information is available here:
https://www.nexcess.net/contact/
Posted May 06, 2021 - 11:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 10:44 EDT
Identified
Our Engineering teams have identified the source of the interruption and are working to implement a fix at this time.
Posted May 06, 2021 - 10:27 EDT
Investigating
We're currently aware of an interruption of service affecting a subset of websites located in our Southfield, Michigan DataCenter. Our Engineering teams are engaged and working to resolve the interruption in service as quickly as possible. We appreciate your patience.

For any questions or concerns, please reach out to our Support team by opening a ticket in your customer Portal (https://portal.nexcess.net/login) or by sending an email to support@nexcess.net, or by calling us at 866-639-2377 International: 1-313-279-0722. Further contact information is available here:
https://www.nexcess.net/contact/
Posted May 06, 2021 - 08:46 EDT
This incident affected: Cloud Container Services (us-midwest-1) and Data Centers & Network (Southfield, MI (MEL)).